r/techsupport Nov 20 '22

random issue with video streaming Open | Networking

recently got a new router from verizon and afterward, any video streaming service (youtube, netflix, crunchyroll) either takes forever to load or just does not work. video streaming on other devices works.

tried:

netsh int ip reset, ipconfig/flushdns, uninstalling and repairing/updating network drivers, hardware acceleration, clearing cache and cookies

plz help. i wanna watch dumb cooking videos on my pc

23 Upvotes

8 comments sorted by

3

u/trobrotv Nov 20 '22

Since you mention router I assume your PC is connected to the internet via WiFi? Or are you using a hardwire connection?

Is this a laptop or a desktop?

Have you tried running internet speed test on this device? If so, what were the results?

Since you say other devices work but ur PC doesn't. Are other devices running when you attempt to watch stuff on your PC?

Also, have you tried checking if your network profile on the PC has Metered Connection enabled?

1

u/l3genddairy Nov 20 '22

hard wired through ethernet; desktop; speed tests are fine. ~5 ping with 800mbps up and down; other devices are running but it’s never been a problem in the past, though i have tried when no one else in the house is using anything; i haven’t tried metered connection. i’ll check it later and let you know

2

u/Luckyrabbitfoot69 Nov 20 '22

Did you try changing dns on the router, 1.1.1.1 and 9.9.9.9

1

u/l3genddairy Nov 20 '22

yes, i tried 1.1.1.1 and 8.8.8.8

1

u/xXx_CyberKid_xXx Nov 20 '22

Had the same or kinda same problem. My router would sometimes block any traffic for no reason even when i would kill the firewall. My isp company changed routers and most of them where defective. So normally people started calling them and swearing that their internet is slow as shit. Even tho the speed is fine. 5 days later company started changing routers again. And evrthing is fine day to this day at least for me.

1

u/xXx_CyberKid_xXx Nov 20 '22

Try to call the company and tell them for that reason that you want to change the router.

1

u/xXx_CyberKid_xXx Nov 20 '22

Or also it could be that you have static ip. Try to reset the drivers for your lan thing or set it to default settings in windows control panel.

1

u/l3genddairy Nov 20 '22

i tried messing with static/no static ip and it did nothing. i contacted the guy who came and swapped out my new router. thanks